On 03/04/2015 10:28 PM, Tom Lane wrote:
Peter Eisentraut <pete...@gmx.net> writes:
On 2/13/15 10:20 AM, Teodor Sigaev wrote:
Some of users of intarray contrib module wish to use its features with
another kind of arrays, not only for int4 type. Suggested module
generalizes intarray over other (not all) types op pgsql.
I think this module should be merged with the intarray module. Having
two modules with very similar functionality would be confusing.
Perhaps. I think it would be hard to remove intarray without breaking
things for existing users of it; even if the functionality remains under
another name. And surely we don't want to generalize intarray while
keeping that same name. So it might be hard to get to a clean solution.
Speaking of names, I can't avoid the feeling that it is a seriously bad
idea to name an extension the same thing as an existing core type.
+1. We have far too much experience already of this type of naming
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: