On 2 November 2015 at 09:32, Dean Rasheed <dean.a.rash...@gmail.com> wrote:
> On 28 October 2015 at 16:50, Marko Tiikkaja <ma...@joh.to> wrote:
> > Hi,
> > Here's a patch for the aggregate function outlined by Corey Huinker in
> > CADkLM=foA_oC_Ri23F9PbfLnfwXFbC3Lt8bBzRu3=cb77g9...@mail.gmail.com .
> +1. I've wanted something like this a few times. Of the names
> suggested so far, I think I prefer "single_value", and yes I think it
> should work with NULLs.
I think we should avoid using ONLY or VALUE within the names since those
already have other meanings in Postgres.
Simon Riggs http://www.2ndQuadrant.com/
PostgreSQL Development, 24x7 Support, Remote DBA, Training & Services