On 2 November 2015 at 09:10, Simon Riggs <si...@2ndquadrant.com> wrote:
> I think we should avoid using ONLY or VALUE within the names since those
> already have other meanings in Postgres.

We already have window functions called first_value, last_value and
nth_value, so I think use of "value" in the name is OK (and
consistent). Actually thinking some more, I think the name
"unique_value" is better because it's more suggestive of the fact that
uniqueness is being enforced.


Sent via pgsql-hackers mailing list (pgsql-hackers@postgresql.org)
To make changes to your subscription:

Reply via email to