--On Tuesday, January 07, 2003 12:07:05 -0500 Tom Lane <[EMAIL PROTECTED]> wrote:

Larry Rosenman <[EMAIL PROTECTED]> writes:
Please make sure that you can handle the situation of a IPv6 API, but no
IPv6 stack.  (E.G. UnixWare up to at least 7.1.3).
Certainly.  But that is just an autoconfiguration problem.  If a v6 IP
address is available, we should bind to it.
Agreed, but I wanted to at least make sure the issue was known. The Apache guys
had to put a special check in for UnixWare since we die in a different way. I can show
you the patch if y'all want.


			regards, tom lane



--
Larry Rosenman                     http://www.lerctr.org/~ler
Phone: +1 972-414-9812                 E-Mail: [EMAIL PROTECTED]
US Mail: 1905 Steamboat Springs Drive, Garland, TX 75044-6749




---------------------------(end of broadcast)---------------------------
TIP 1: subscribe and unsubscribe commands go to [EMAIL PROTECTED]

Reply via email to