This all should me moved behind "access method" abstraction...
+1 relopt_kind should be moved in am, at least. Or removed. -- Teodor Sigaev E-mail: [email protected] WWW: http://www.sigaev.ru/ -- Sent via pgsql-hackers mailing list ([email protected]) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers
