"David G. Johnston" <david.g.johns...@gmail.com> writes: > On Tuesday, May 31, 2016, Tom Lane <t...@sss.pgh.pa.us> wrote: >> I really think that a GUC named "max_parallel_workers", which in fact >> limits the number of workers and not something else, is the way to go.
> What is your opinion on the internal name for this? Leave it as "degree"? If that proposal is accepted, I am willing to go through the code and rename everything internally to match (and, in fact, would insist on that happening). But I think the current debate is primarily around how we present this to users, so talking about the documentation seems sufficient for the moment. > The change from two to three for the default sneaked in there... Well, that would be the same effective value under Robert's patch. regards, tom lane -- Sent via pgsql-hackers mailing list (firstname.lastname@example.org) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers