On 08/18/2016 09:52 PM, Alvaro Herrera wrote: > Stefan Kaltenbrunner wrote: >> On 08/18/2016 09:30 PM, Christian Convey wrote: > >>> Yury: Would it make sense to add a call to "cmake_minimum_required" in >>> one or more of your CMakeLists.txt files? >> >> it would make sense nevertheless but I dont think that 2.8.11 is old >> enough - looking at the release information and the feature compatibily >> matrix it would seems we should more aim at something like 2.8.0 or 2.8.3... > > Last year I checked versions installable in Debian: > https://www.postgresql.org/message-id/20150829213631.GI2912@alvherre.pgsql > From that I would say that the maximum minimum is 2.8.2. Not sure if > there's any platform where 2.8.0 (released in 2009) or older would be > necessary.
well we have for example a NetBSD 5.1 boxe (coypu) on the buildfarm that have a software stack that is basically 2008/2009ish... So 2.8.0-2.8.3 seems like a realistic target to me still Stefan -- Sent via pgsql-hackers mailing list (email@example.com) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers