> - I am not convinced that your changes to the descriptions of the operators > necessarily make things clearer. For example "is contained by and smaller > network (subnet)" only mentions subnets and not IP-addresses.
I was trying to avoid confusion. <@ is the "contained by" operator which is also returning true when both sides are equal. We shouldn't continue calling <<@ also "contained by". I removed the "(subnet)" and "(supernet)" additions. Can you think of any better wording? > - Maybe change "deprecated and will eventually be removed." to "deprecated > and may be removed in a future release.". I prefer that latter wording but I > am fine with either. I copied that note from the Geometric Functions and Operators page. > - Won't renaming the functions which implement risk breaking people's > applications? While the new names are a bit nicer I am not sure it is worth > doing. You are right. I reverted that part. > - The changes to the code look generally good. Thank you for the review. New version is attached.
Description: Binary data
-- Sent via pgsql-hackers mailing list (email@example.com) To make changes to your subscription: http://www.postgresql.org/mailpref/pgsql-hackers