On 03/18/2017 01:12 PM, Magnus Hagander wrote:
Magnus Hagander <mag...@hagander.net <mailto:mag...@hagander.net>> writes:
2017-03-18 14:00 GMT+01:00 Peter Eisentraut <peter.eisentr...@2ndquadrant.com
createuser, dropuser - definitely pollutes the namespace, people do
sometimes try them for the wrong thing. Unlike the db ones they do add
value though -- I don't think we have a psql way of in a single command
doing what --pwprompt on createuser does, do we? But given that we are
in the process of breaking a lot of other scripts for 10, perhaps we
should rename it to pg_createuser?
We have one chance in the near future to shake things up, break things
for the better and lose a lot of long time issues. Making things
consistent and declarative (pg_ for example) is a great opportunity.
Command Prompt, Inc. http://the.postgres.company/
PostgreSQL Centered full stack support, consulting and development.
Everyone appreciates your honesty, until you are honest with them.
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: