Andres Freund <and...@anarazel.de> writes:
> I wish 'pg' wasn't an already used binary name. It'd be much nicer if
> we had a '/usr/bin/pg' wrapper binary in the git style, that we could easily
> expand over time, without hitting new conflicts. I'd even consider a
> '/usr/bin/pgsql' that has commands for all our binaries a considerable
> improvement in the long term.
Meh. I'm not seeing where "pg command args" is that much superior to
"pg_command args". Yeah, if we'd done it like that from the beginning
it'd be fine; but people are used to the latter style and I don't feel
a need to make them change over.
regards, tom lane
Sent via pgsql-hackers mailing list (email@example.com)
To make changes to your subscription: