Andrew Dunstan <[EMAIL PROTECTED]> writes:
> I see that older back branches are still using version 2.53 of autoconf, 
> rather than the 2.59 branch we have updated to for 8.1 and beyond. Does 
> that mean I need to install version 2.53 if I want to update the config 
> on those branches?

Yup.  We aren't changing back autoconf versions if we can help it ---
too much risk of breakage.

> If so, fixing the plpython problem I reported 
> recently seems like too much work.

It's not a big problem if you install 'em into private subdirectories,
eg I have autoconf-2.53 installed with --prefix = /usr/local/autoconf-2.53
and do
        PATH=/usr/local/autoconf-2.53/bin:$PATH autoconf
when I need to update back-branch configure scripts.

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 5: don't forget to increase your free space map settings

Reply via email to