Andrew Dunstan wrote:
> I see that older back branches are still using version 2.53 of
> autoconf, rather than the 2.59 branch we have updated to for 8.1 and
> beyond. Does that mean I need to install version 2.53 if I want to
> update the config on those branches?


> If so, fixing the plpython 
> problem I reported recently seems like too much work.

mkdir tmp
cd tmp
tar xjf autoconf-2.53.tar.bz2
cd autoconf-2.53
./configure --prefix=$(cd .. && pwd)/install
make install

cd .../pgsql

Not that much work. :)

Peter Eisentraut

---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?


Reply via email to