Guido Goldstein wrote:
> Is it possible to tell me which python versions you want to
> support?

The issue isn't so much which versions we want to support.  There is 
certainly some flexibility with that.  But when a patch breaks the 
buildfarm a) unannounced and b) without any apparent feature gain, then 
people get annoyed.

That said, we certainly try to support a few more versions of Python 
than just the last one, but I'm not sure anyone knows which ones 
exactly.  As a data point: Quite probably, Python 2.5 does *not* work 
with anything <= 8.1, so it would be nice if we could give the Python 
2.4 users the option of not having to upgrade to Python 2.5 at the same 
time as upgrading to PostgreSQL 8.2.  This doesn't really govern your 
8.3 patch, however.

Peter Eisentraut

---------------------------(end of broadcast)---------------------------
TIP 3: Have you checked our extensive FAQ?


Reply via email to