New buildfarm member Narwhal is failing the PL regression tests for Python on REL8_1_STABLE. This appears to be because it's running Python 2.5 (the causes being a deprecated module - whrandom - and some changed messages).

The former problem was fixed by Peter, and the latter by Tom but both only for 8.2+`- any reason this wasn't backported to 8.1? I couldn't find anything in the archives.


http://www.pgbuildfarm.org/cgi-bin/show_stage_log.pl?nm=narwhal&dt=2007-04-17%20085153&stg=pl-install-check

Regards, Dave.

---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?

              http://archives.postgresql.org

Reply via email to