Josh Berkus <[EMAIL PROTECTED]> writes:
> Long Answer:
> I've been dealing with OpenSSL binary incompatibility issues for the last 
> few Solaris builds and it's made me very unhappy with the 
> upgrade/versioning/linking of OpenSSL, and explained a lot of issues I've 
> had around using OpenSSL with PostgreSQL and Apache previously.  That is, 
> 0.9.8 isn't always backwards compatible to 0.9.7 or 0.9.6, making 
> applications built against one version of OpenSSL not necessarily portable 
> or easily upgraded, and causing a lot of installation-related pain.

> (yes, I know this describes PostgreSQL as well.  People complain about it 
> all the time to us, and they're right)

Indeed, but I dunno why you think things will be all magically better
in GSSAPI-land.  What I foresee as more likely is that we'll just be
opening up another front in the versioning war.

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 5: don't forget to increase your free space map settings

Reply via email to