Simon Riggs wrote:
> On Tue, 2007-07-31 at 12:33 -0400, Alvaro Herrera wrote:
> > Tom Lane wrote:
> > > Alvaro Herrera <[EMAIL PROTECTED]> writes:
> > > > I agree.  Let's remove stats_start_collector and merge the other two
> > > > into a single setting.  Anything more than that is overkill.
> > > 
> > > So what are we going to call the one surviving GUC variable?
> > 
> > "collect_stats"
> In the patch recently submitted, I opted for stats_collection.

I think we tend to give emphasis to the verb rather than the noun, e.g.
redirect_stderr, log_connections.

FWIW I just noticed we have a variable named "krb_caseins_users" which I
think is not such a great name for it.  Prolly best to change it now
while it's still in the oven.

> Methinks it should be: stats_<something>, so that people find it in the
> same place as stats_query_string, which is still there.

Hum, but the order in postgresql.conf is arbitrary, right?

Alvaro Herrera                      
The PostgreSQL Company - Command Prompt, Inc.

---------------------------(end of broadcast)---------------------------
TIP 2: Don't 'kill -9' the postmaster

Reply via email to