"Merlin Moncure" <[EMAIL PROTECTED]> writes:
> There was a very similar proposal a little while back (google:
> array_to_set).  I think I like those names better since you are
> returning a set, not an iterator :-).

I agree, this is a very poor choice of name.  There should be some
reference to arrays in it, for one thing.

generate_array_subscripts() maybe?

                        regards, tom lane

---------------------------(end of broadcast)---------------------------
TIP 5: don't forget to increase your free space map settings

Reply via email to