2007/10/18, Tom Lane <[EMAIL PROTECTED]>:
> "Merlin Moncure" <[EMAIL PROTECTED]> writes:
> > There was a very similar proposal a little while back (google:
> > array_to_set).  I think I like those names better since you are
> > returning a set, not an iterator :-).
> I agree, this is a very poor choice of name.  There should be some
> reference to arrays in it, for one thing.
> generate_array_subscripts() maybe?
why not?


---------------------------(end of broadcast)---------------------------
TIP 6: explain analyze is your friend

Reply via email to