Bruce Momjian wrote:
Peter Eisentraut wrote:
Joe Conway writes:
Any more thoughts on block_size (or page_size)?

It's always been some variant spelling of "block size", and I see no reason to change the terminology.

Yes, that is from a coder's perspective, but from the user/admin perspective, it seems more like page, and in fact we probably would call it page if we were starting from scratch.

Hmm, I don't feel strongly either way on this, but I guess I lean toward block_size myself. Any other opinions out there?

block_size or page_size or something else?


---------------------------(end of broadcast)---------------------------
TIP 6: Have you searched our list archives?

Reply via email to