Alvaro Herrera wrote:
Here is a patch further cleaning up dummy process startup and the
bootstrap code itself a little.

Could we please call the "dummy" processes something else? Dummy
seems a bit belittling for such important things like bgwriter and the
startup process.

How about worker or helper process?

  Heikki Linnakangas

---------------------------(end of broadcast)---------------------------
TIP 1: if posting/reading through Usenet, please send an appropriate
      subscribe-nomail command to [EMAIL PROTECTED] so that your
      message can get through to the mailing list cleanly

Reply via email to