Nikolay Samokhvalov wrote:
> Here is a new version of the patch. I didn't change any part of docs
> yet. Since there were no objections I've changed the name of the
> function to xmlpath().

I didn't see any discussion about changing the name to xmlpath.  Seeing 
that the function implements xpath, and xpath is a recognized name, 
this change is wrong.

Peter Eisentraut

---------------------------(end of broadcast)---------------------------
TIP 6: explain analyze is your friend

Reply via email to