On Jul 6, 2007, at 5:53 , Dave Page wrote:

On Fri, July 6, 2007 8:51 am, Peter Eisentraut wrote:
Am Mittwoch, 4. Juli 2007 17:04 schrieb Zdenek Kotala:
I attach complete patch which renames following binaries

createdb createlang createuser dropdb droplang dropuser clusterdb
vacuumdb reindexdb

I just want to say I dislike this idea.

This is almost as bad as Magnus agreeing with JD (!), but I agree with
Peter :-). After years of typing the current names, changing them does
seem somewhat annoying. Worse yet, pg_* is just awkward to type.

While the change might be awkward, the names of these binaries really should be namespaced in some way. The current just too generic to be throwing into a bin/ directory in my opinion.

Michael Glaesemann
grzm seespotcode net

---------------------------(end of broadcast)---------------------------
TIP 4: Have you searched our list archives?


Reply via email to