You're right - that's just a typo in the subject of the post.
It's called cursor_tuple_fraction in the submitted patch.
From: Tom Lane [mailto:[EMAIL PROTECTED]
Sent: Freitag, 02. Mai 2008 22:36
To: Simon Riggs
Cc: Heikki Linnakangas; Hell, Robert; firstname.lastname@example.org;
Subject: Re: [HACKERS] [PATCHES] GUC parameter cursors_tuple_fraction
Simon Riggs <[EMAIL PROTECTED]> writes:
> OK, if that's the view then the patch is ready for commit, AFAICS.
Use of the plural in the name seems a bit odd to me. Anyone have a
problem with calling it "cursor_tuple_fraction" instead?
regards, tom lane
Sent via pgsql-patches mailing list (email@example.com)
To make changes to your subscription: