ID: 9803
Updated by: sniper
Old-Status: Open
Status: Feedback
Old-Bug Type: *General Issues
Bug Type: *Configuration Issues
Assigned To: 

By default, PHP looks for php.ini in /usr/local/lib
Is that the directory you have php.ini in?


Previous Comments:

[2001-03-16 23:21:42] [EMAIL PROTECTED]
A change I've made to  php.ini has no effect.  Iv'e tried restarting apache and 
re-booting linux with no results. I tried renaming the php.ini file to see if apache 
or php4 would complain but , neither did. So I suspect that the php.ini file is not 
being parsed at startup of apache. I am using the dynamic model of apache and php4, 
4.0.4pl1 with apache 1.3.3. 

How can I solve this problem?

configure --with-apxs --with-mysql=/path /to/mysql

I tried to change: magic_quotes_gpc, from 'On' to 'Off'.


ATTENTION! Do NOT reply to this email!
To reply, use the web interface found at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to