ID: 11703
User Update by: [EMAIL PROTECTED]
Status: Open
Bug Type: Scripting Engine problem
Operating system: Solaris 8
PHP Version: 4.0.6
Description: Failed opening prepend.php3

I commented out the auto-prepend-file directive and a 'test.php' file to run phpinfo.

Previous Comments:

[2001-06-26 13:06:13] [EMAIL PROTECTED]
PHP compiled with imap support. I get this:

Warning: Failed opening ''/opt/apache/php/prepend.php3'' for inclusion 
(include_path=''.:/opt/apache/php'') in Unknown on line 0

opening any '.php' file with the browser. prepend.php3 has correct permissions and so 
do the containing directories. It won't open anywhere I put it. I have also tried just 
putting the file name in php.ini. I have also tried permuting the include path.

PHP is compiled into Apache 1.3.20 as a static module, and httpd.conf has an AddType 
directive for php.

What am I doing wrong?


Full Bug description available at:

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to