ID: 12262
Updated by: phildriscoll
Old Status: Bogus
Status: Feedback
Bug Type: Reproducible crash
Operating System: Windows 2000 Server, IIS5.0
PHP Version: 4.0.6
New Comment:

Apologies if you've tried this already but...

Load the two copies of php4ts.dll into a text editor 
(notepad wil do) and search for 4.0.6 just to make really 

If you are convinced beyond doubt that there are no old 
php modules (including old extention modules) lying 
around, then (question to Windows developers) is there a 
possibilty that this is something to do with the 
msvcrt.dll - or its W2K equivalent?

Previous Comments:

[2001-07-20 10:19:19] [EMAIL PROTECTED]

I have done this, I used 4.0.5 instead of .6 and it works fine.  PHP4TS.DLL
only exists in 2 places on my server, and both were current to the new PHP,
or else I wouldn't have reported this.


[2001-07-20 07:44:14] [EMAIL PROTECTED]

sounds like you haven't overwritten an old stale dll.
first stop your webserver, then overwrite everything with the new distribution and 
finally restart your webserver.


[2001-07-19 14:01:10] [EMAIL PROTECTED]

After installing PHP4.0.6 over the old PHP 4.0.4, I was getting CGI Incorrect Header 
errors from my php websites, so I tried to run PHP.EXE from the command line to see if 
that would give a specific error and it pops up an error window stating below:

php.exe - Entry Point Not Found
The procedure entry point php_output_startup could not be located in the dynamic link 
library php4ts.dll

php4ts.dll does exist in the same directory as PHP.EXE, and I have copied it to 

I am running Windows 2000 Server SP2.


Edit this bug report at

PHP Development Mailing List <>
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to