Hello,

I am experiencing problems with utf-8 and php. There seems to be a problem with BOM.


Some postings say that I have to compile php with --enable-zend-multibyte. HOwever those postings are very old (2003!).
http://bugs.php.net/bug.php?id=22108

Is this still necessary with the newest php build? If yes, do you believe I will run into trouble on sites that are saved in ansi?

Thank you for any hint.

Merlin

--
PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to