Hello Steve Staples,

Am 2011-02-14 12:32:51, hacktest Du folgendes herunter:
> Is there such a thing?  or will I have to have a pre-req of "php and
> php-cgi must be installed on linux" disclaimer?

If you are a OVER-GEEK, youc can compile the "php"  and  "php-cli"  100%
static, which I have done some years agao with "php4" du  to  a  special
requirement

But believe it you executable will be 20 or more MByte because you  need
libc6 and other things to be compiled into!  :-D

Thanks, Greetings and nice Day/Evening
    Michelle Konzack

-- 
##################### Debian GNU/Linux Consultant ######################
   Development of Intranet and Embedded Systems with Debian GNU/Linux

itsystems@tdnet France EURL       itsystems@tdnet UG (limited liability)
Owner Michelle Konzack            Owner Michelle Konzack

Apt. 917 (homeoffice)
50, rue de Soultz                 Kinzigstra├če 17
67100 Strasbourg/France           77694 Kehl/Germany
Tel: +33-6-61925193 mobil         Tel: +49-177-9351947 mobil
Tel: +33-9-52705884 fix

<http://www.itsystems.tamay-dogan.net/>  <http://www.flexray4linux.org/>
<http://www.debian.tamay-dogan.net/>         <http://www.can4linux.org/>

Jabber linux4miche...@jabber.ccc.de
ICQ    #328449886

Linux-User #280138 with the Linux Counter, http://counter.li.org/

Attachment: signature.pgp
Description: Digital signature

Reply via email to