On Mon, Mar 12, 2012 at 12:11 AM, Simon Schick
<simonsimc...@googlemail.com> wrote:
> 2012/3/11 Lester Caine <les...@lsces.co.uk>:
>> ( Been down London over night ;) ) ... and was not awake enough to change
>> email address ...
>>> http://piwik.medw.org.uk/phpinfo.php has http://piwik.medw.org.uk/ working
>>> fine...
>>> http://piwik.rainbowdigitalmedia.org.uk/phpinfo.php is just giving seg
>>> faults on http://piwik.rainbowdigitalmedia.org.uk/ but
>>> http://rainbowdigitalmedia.org.uk/ is working perfectly.
>>> The piwik analytics is based on Zend, and I've not been able to get it
>>> working on either of the two new machines, while all of my other stuff is
>>> working fine. I started with Apache2.4.1 and PHP5.4.0 and moved back to
>>> what
>>> should be the same versions as the working machines but without success.
>> Simon Schick wrote:
>>> Can you give us some more information?
>> I've been working on this for some days and tried various combinations of
>> Apache and PHP, but my starting point was Ap2.4.1 with PHP5.4.0 and I've now
>> worked my way back through versions to what should be the same as setup as
>> is working on piwik.medw.org.uk but I have yet to get piwik to run on either
>> new machine!
>>> How is php called in your apache-configuration? (f)cgi, module or somehow
>>> else?
>>> You said that the configuration should be the same ... can you
>>> double-check that? Reload the services etc ...
>> Always used module and I see no reason to change
>> I've enabled and disable just about everything, and the installer tells me
>> the set-up is fine.
>>> What about the logs? There must be more info in there ...
>> THAT is what is pissing me off. ZEND does not seem to log anything usable
>> and I have yet to establish the best way of debugging it. The rest of my
>> stuff simply worked, gave the expected new nagging and allowed me to track
>> and tidy them. EVERY configuration of ZEND based piwik just gives ...
>> [notice] child pid 10345 exit signal Segmentation fault (11)
>> With eaccelerator switched on and tracking, I can see files being cached,
>> but have yet to work out what the next file would be, and to be honest, I'm
>> not convinced it runs the same way every time, but that is probably just the
>> order of parallel paths being run?
>> --
>> Lester Caine - G8HFL
>> -----------------------------
>> Contact - http://lsces.co.uk/wiki/?page=contact
>> L.S.Caine Electronic Services - http://lsces.co.uk
>> EnquirySolve - http://enquirysolve.com/
>> Model Engineers Digital Workshop - http://medw.co.uk//
>> Firebird - http://www.firebirdsql.org/index.php
>> --
>> PHP General Mailing List (http://www.php.net/)
>> To unsubscribe, visit: http://www.php.net/unsub.php
> Hi, Lester
> You're talking about some kind of "installer" ... What exactly is it?
> And what exactly do you mean with "ZEND does not seem to log ..."?
> Apache, PHP or something that's controlling both?
> And the more interesting question as you're only talking about ZEND
> ... in which log-file have you found the notice? I guess it's the
> log-file of Apache ...
> I guess you have already tried to set Apache and PHP to the lowest
> possible error-level ...
> I searched up the inet and came across totally different solutions ...
> Things that I found you can try:
> * Replace the index.php ... Some people reported that this error was
> caused by an endless-loop in their php-script

I have experienced a segfault once with mod_rewrite and some endless
loop in a .htaccess file. So you might want to check that too.

- Matijn

PHP General Mailing List (http://www.php.net/)
To unsubscribe, visit: http://www.php.net/unsub.php

Reply via email to