yeah i've tried that too and i still get the same error(s)

>From: Rasmus Lerdorf <[EMAIL PROTECTED]>
>To: Jay Paulson <[EMAIL PROTECTED]>
>Subject: Re: [PHP] PHP and Apache
>Date: Mon, 13 Aug 2001 12:07:39 -0700 (PDT)
> > I was wondering if any of you had a problem compiling Apache 1.3.20 with
> > mod_php4?  Because I can compile, make, make install for redhat 7.1 for 
> > 4.0.6.  When I run my configure script for apache i
> > have --activate-module=src/modules/php4/libmodphp.a as one of the lines 
> > the script.  I run my script and everything works fine.  Then I try to 
> > make and i get some errors when it gets to the php part.  Here's what it
> > says:
>This is a FAQ and a big fat note in the INSTALL file as well.  It is
>supposed to be: --activate-module=src/modules/php4/libphp4.a
>PHP General Mailing List (
>To unsubscribe, e-mail: [EMAIL PROTECTED]
>For additional commands, e-mail: [EMAIL PROTECTED]
>To contact the list administrators, e-mail: [EMAIL PROTECTED]

Get your FREE download of MSN Explorer at

PHP General Mailing List (
To unsubscribe, e-mail: [EMAIL PROTECTED]
For additional commands, e-mail: [EMAIL PROTECTED]
To contact the list administrators, e-mail: [EMAIL PROTECTED]

Reply via email to