On Tue, Nov 24, 2009 at 08:02:42PM +0800, cle wrote:
> I have done so and I now can confirm, that you newest picoLisp will pass 
> all unit tests under Snow Leopard (Intel), Leopard (PPC) and NetBSD 
> (Intel) with flying colors :-)

Wow, good news! Many thanks!

> Only a small hint worth noting though, if building for NetBSD, one has 
> to ensure, that 'gmake' is used instead of the binary 'make' that will 
> *not* be GNU Make but some BSD make, which cannot work with those 
> Makefile ...

Yes, the same applies to FreeBSD which we used in some project. I've put
a note into INSTALL now.

- Alex
UNSUBSCRIBE: mailto:picol...@software-lab.de?subject=unsubscribe

Reply via email to