Hi Alex,

On 9. Apr, 2014, at 16:53, Alexander Burger <a...@software-lab.de> wrote:

> Hi Jon,
>> I have investigated a bit further, and this build problem (build
>> 32-bit on OSX 10.8 and 10.9) is not as simple to solve as I first
>> thought. It turns out that even gcc is clang/LLVM stuff now. WTF! One
>> may have to “brew install” old gcc, but I am not too eager to do that
>> (yet). I’ll try to build a fresh 32-bit PicoLisp using OSX 10.6 at home,
>> and see if it runs well under 10.8/10.9 …
> I see. Too bad :(
> - Alex

Building on 10.6 and running under 10.8/10.9 was no problem. However, today I 
found a solution for building on 10.8/10.9 as well. It involves re-installing 
the old Apple gcc 4.2. I’ve tested it this far on 10.8, building 32-bit 
PicoLisp v. C, and it works. Here’s Paul Crawford’s description: 

The sun is shining again. ;-)
(Hope this message won’t be base64’ed …)

UNSUBSCRIBE: mailto:picolisp@software-lab.de?subject=Unsubscribe

Reply via email to