I've had the same experience on a 64-bit Linux Mint installation.

Bob

On Tue, Jan 3, 2017 at 10:05 PM, David Bloom <ipro...@gmail.com> wrote:

> Thank you Alex for another exciting utility as well as more example code
> to learn from.  I'm having some difficulty installing vip and I hope
> someone can help me out.  Using a 64-bit Netrunner (based off of Manjaro
> based off Arch) install, a fresh 16-12 picolisp installation, and ncurses
> installed I get:
>
> $ sudo pacman -Ss curses|grep installed
> core/ncurses 6.0+20161203-1 [installed]
> multilib/lib32-ncurses 6.0-2 [installed]
>
> $ vip testo.l
> [/usr/local/bin/vip:10] !? (265391 $177770060141011 $177770060141013
> $177770060141015)
> [DLL] /usr/lib/libncurses.so: file too short
> ? ^
> -> (265391 $177770060141011 $177770060141013 $177770060141015)
> ?
>
> What does it mean that mean the file is too short?  Thanks and happy new
> year!
>
> Kind regards,
> David
>
> On Mon, Jan 2, 2017 at 2:29 AM, Alexander Burger <a...@software-lab.de>
> wrote:
>
>> Hi all,
>>
>> here is an article about Vip, the Vi-Style Editor in PicoLisp:
>>
>>    http://picolisp.com/wiki/?vip
>>
>> It consists of only 990 lines of code.
>>
>> Not that the world needs yet another editor! But it may serve as a useful
>> collection of PicoLisp coding examples :)
>>
>> - Alex
>> --
>> UNSUBSCRIBE: mailto:picolisp@software-lab.de?subject=Unsubscribe
>>
>
>

Reply via email to