Hi

yes sorry it was ObjectTree. I installed the newest version of kiwi,
although I had a little accident just after that and deleted a whole
chunk of my site-packages folder. Once I got things to what I think
may be back to normal, I tried firing up Pida, and it starts, gives
the option of which editor to use, then closes with the message:

'PidaMenuToolAction' object has no attribute 'set_tool_item_type'

(the same message if I choose vim or emacs as my editor)

is this something anyone recognises, otherwise it's likely it could be
something to do with my accident

thanks
Tejas

On Sep 7, 1:52 pm, tejas <[EMAIL PROTECTED]> wrote:
> thanks will give it a try
>
> On Sep 7, 1:51 pm, tejas <[EMAIL PROTECTED]> wrote:
>
> > just to clarify what I miswrote above, the synaptic version of pida
> > worked fine, then I thought I would get 0.5.1 and install from source.
>
> > On Sep 7, 1:43 pm, tejas <[EMAIL PROTECTED]> wrote:
>
> > > Hi all, I tried the pida version that came with synaptic on dapper and
> > > thought it was very nice. I decided to install the newest version
> > > (0.5.1)
>
> > > The build and install goes fine. But when I try to run pida, I get:
>
> > > Fatal Error, Cannot start Pida
>
> > > with details:
>
> > > The pida package could not be found
> > > cannot import name Objecttree
>
> > > the pida folder has been installed on my python path at /usr/lib/
> > > python2.4/site-packages so I'm not sure why objects/packages for pida
> > > can't be seen. Does anyone have an idea on this?
>
> > > thanks


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"PIDA" group.
 To post to this group, send email to pida@googlegroups.com
 To unsubscribe from this group, send email to [EMAIL PROTECTED]
 For more options, visit this group at 
http://groups.google.com/group/pida?hl=en-GB
-~----------~----~----~----~------~----~------~--~---

Reply via email to