Francois wrote:
> Tanks for your help Tobias !
>
> I've just download poppler-python-0.6-experimental but after the ./
> autogen.sh
> I've got the following error:
>
> checking for python extension module directory... ${exec_prefix}/lib/
> python2.5/site-packages
> checking for headers required to compile python extensions... not
> found
> configure: error: could not find Python headers
>
> I'm sorry but I don't know what to do now, some python headers are
> missing but which ones ?
> Anyway if sombody can help me ...
>
> Thanks
> Francois
>
>   

>   
Hi, you need python-dev package.

> On Jan 19, 12:18 am, Tobias Eberle <[EMAIL PROTECTED]> wrote:
>   
>> Hi,
>>
>>     
>>> oh, I forgot to mention it :)
>>>       
>> I also forgot to mention that the plugin uses "rubber" to compile the
>> pdf. In Ubuntu you can install it as a package. Otherwise you can change
>> the corresponding source line to use pdftex directly.
>>
>> Best wishes,
>>
>> Tobias


--~--~---------~--~----~------------~-------~--~----~
You received this message because you are subscribed to the Google Groups 
"PIDA" group.
 To post to this group, send email to pida@googlegroups.com
 To unsubscribe from this group, send email to [EMAIL PROTECTED]
 For more options, visit this group at 
http://groups.google.com/group/pida?hl=en-GB
-~----------~----~----~----~------~----~------~--~---

Reply via email to