Dear Wiki user,

You have subscribed to a wiki page or wiki category on "Pig Wiki" for change 
notification.

The "Pig070IncompatibleChanges" page has been changed by OlgaN.
http://wiki.apache.org/pig/Pig070IncompatibleChanges?action=diff&rev1=24&rev2=25

--------------------------------------------------

  = Backward incompatible changes in Pig 0.7.0 =
  
  Pig 0.7.0 will include some major changes to Pig most of them driven by the 
[[LoadStoreRedesignProposal | Load-Store redesign]]. Some of these changes will 
not be backward compatible and will require users to change their pig scripts 
or their UDFs. This document is intended to keep track of such changes so that 
we can document them for the release.
+ 
+ == Summary ==
  
  || Change || Impact || Steps to address || Comments ||
  || Load/Store interface changes || High || [[LoadStoreMigrationGuide || Load 
Store Migration Guide]] || ||

Reply via email to