On Friday, 13 January 2017 1:57:33 PM AEDT TFAUCK wrote:
> So what do we do for that issue ?

Hopefully fix it eventually by updating "etcd" package...


> who's going to decide if there is a
> need for new package or just and upgrade ?

That would be me... :)
The matter is quite simple: if my understanding is correct, upstream no 
longer support Etcd v2... The question is only who is going to update the 
package and when.

Why do you think we need two packages and who is going to maintain 'em?

-- 
All the best,
 Dmitry Smirnov.

Attachment: signature.asc
Description: This is a digitally signed message part.

_______________________________________________
Pkg-go-maintainers mailing list
Pkg-go-maintainers@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-go-maintainers

Reply via email to