Package: libgdal1-1.4.0
Version: 1.4.1-3
Severity: important

> The following packages have unmet dependencies:
>   ...
>   libgdal1-1.4.0: Depends: libgnutls11 (>= 1.0.16) but it is not installable
>                   Conflicts: libgdal1-1.3.2 but 1.3.2-4 is installed.

> # apt-cache search libgnutls
> libgnutls-dev - the GNU TLS library - development files
> libgnutls13 - the GNU TLS library - runtime library
> libgnutls13-dbg - GNU TLS library - debugger symbols
> libgnutlsxx13 - the GNU TLS library - C++ runtime library
> libgnutls7 - GNU TLS library - runtime library
> libgnutls5 - GNU TLS library - runtime library
> #

> # aptitude show libgdal1-1.3.2
> Package: libgdal1-1.3.2
> New: yes
> State: installed
> Automatically installed: no
> Version: 1.3.2-4


-- System Information:
Debian Release: lenny/sid
  APT prefers unstable
  APT policy: (500, 'unstable')
Architecture: i386 (i686)

Kernel: Linux 2.6.18-4-k7 (SMP w/1 CPU core)
Locale: LANG=C, LC_CTYPE=C (charmap=ANSI_X3.4-1968)
Shell: /bin/sh linked to /bin/bash


_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to