Petter Reinholdtsen, 2008-07-08 23:49:30 +0200 :

> [Roland Mas]
>> I'm just back from the Libre Software Meeting, where I fell in love
>> with Openstreetmap.  I'm trying to use JOSM, but I run into the same
>> bug as reported as #474626.  This is with an up-to-date sid system,
>> running either "JAVACMD=/usr/bin/jamvm josm" or "josm" directly.
> I tested "JAVACMD=/usr/bin/jamvm josm" in my sid chroot where I log in
> using ssh -X, and josm worked just fine there.  I got the GUI up and
> running, and downloaded OSM data for my local area just fine.  A minor
> visual glitch when I zoomed in on the map was the only obvious problem
> I saw.

Hm.  I managed to get it running in a sid Qemu too, but not in a clean
account on my main box.  I guess I'll try to sort-of-bisect between
these two environments.  Maybe additional packages create conflicts,
or a library from the wrong JVM/JRA/Jwhatever is loaded, since there
are a few Jthings installed here (mainly for Openoffice, apparently).

Roland Mas

'ALL your base? No!! One tiny base continue bravely to resist.'
  -- <wiggy> in #debian-devel

Pkg-grass-devel mailing list

Reply via email to