On 12-13 17:59, Francesco P. Lovergine wrote:
> On Sun, Dec 12, 2010 at 02:12:22AM +0100, Witold Baryluk wrote:
> > Package: postgresql-8.4-postgis
> > Severity: normal
> > 
> > I can confirm this.
> > 
> > I had both 9.0 and 8.4 of postgresql installed.
> > And today i decided to remove 8.4
> > 
> > sredniczarny:/home/baryluk# ls -l /usr/lib/postgresql/8.4/lib/
> > razem 532
> > -rw-r--r-- 1 root root 542620 2010-05-24  postgis-1.5.so
> > sredniczarny:/home/baryluk#
> > 
> > 
> 
> As principle it should be removed on purge only, else 
> it would prevent migrating script to work on pre-existent
> DBs. Honestly, I'm more inclined to avoid removing at all:
> it something the administrator could always do explicitly
> and it is more safe if one issued a purge by error.


As You can see I used --purge option in my bug report (and for real of course).
I understand somehow safety reasons, but it is just a strange 
and somehow inconsistent behvaiour.


Thanks.

-- 
Witold Baryluk

Attachment: signature.asc
Description: Digital signature

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/mailman/listinfo/pkg-grass-devel

Reply via email to