Package: osm2pgsql
Version: 0.80.0+r27899-1+b1
Severity: grave

The osm2pgsql version packaged in testing does not support 64-bit node ids. 
However, predictions using linear interpolation indicate that 64-bit node id 
support will become necessary February 2013 at latest, therefore most likely 
before the Wheezy release. This means that osm2pgsql will become unusable for 
(almost) all purposes (which justifies "grave").

The only options that I can see for Wheezy:
1. evaluate whether a 64-bit snapshot can make it into already frozen testing
2. drop osm2pgsql from testing

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to