On Monday 08 of June 2015 16:05:03 Sebastiaan Couwenberg wrote:
> Control: tags -1 confirmed upstream
> 
> > Any attempt at connecting to spatialite database produces segmentation
> > fault.
> 
> This is a known issue sinds the proj 4.9.1 transition.

Thanks.

I did more tests and apparently it can be worked around by downgrading 
libspatialite5 to 4.1.1-10 (from 4.1.1-10+b1). Unfortunately I don't think 
there is a way to retroactively mark that version as breaking qgis < 2.8.3.

-- 
 - Jan Hudec <b...@ucw.cz>

_______________________________________________
Pkg-grass-devel mailing list
Pkg-grass-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-grass-devel

Reply via email to