Hi,

I've read the info on the different bug reports and pull requests in
github, and they all indicate that this bug is fixed by installing the
latest npm version.  Why was the bug reassigned to node-semver?

Debian currently is shipping npm version 1.3.10, which I believe
doesn't have this bug.

Unless I'm missing something, I think this bug should be re-assigned
back to npm and marked as fixed in version 1.3.10~dfsg-1

-- 
Cheers,
Marga

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to