The proper package for upstream to depend on is uuid:
https://www.npmjs.org/package/uuid

I'd rather patch upstream sources that incorrectly do require('node-uuid')
instead of patching upstream sources (mine included) that correctly do
require('uuid').
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to