2015-07-07 23:43 GMT+02:00 Emilio Pozuelo Monfort <po...@debian.org>:

> Package: node-mapnik
> Version: 1.2.3-1
> Severity: serious
>
> Your package fails to build against mapnik 3.0.0:
>
> In file included from ../src/node_mapnik.cpp:25:0:
> .../src/mapnik_image_view.hpp:7:61: fatal error: mapnik/image_data.hpp: No
> such file or directory
>  #include <mapnik/image_data.hpp>        // for image_data_32
>                                                              ^
> compilation terminated.
>
> Full logs at
> https://buildd.debian.org/status/logs.php?pkg=node-mapnik&ver=1.2.3-1%2Bb2
>
>
Thanks, it's going to be like this until gcc5 and latest boost libs are
available (which should be this summer).

Jérémy
_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to