On Tue, 29 Sep 2015, Daniel Pocock wrote:

> 
> 
> On 29/09/15 18:01, Alexander Wirt wrote:
> > 
> > Package not in testing
> > 
> 
> 
> The version in testing had to be updated to 1.0.22 to work with node-nan
> 2.0.x.  It is not clear if that dependency will be placed in
> debian-packports
> 
> node-websocket versions <= 1.0.21 work with the node-nan version
> currently in jessie
> 
> Please confirm I can upload this again and potentially upload 1.0.21
> even though testing will carry a newer version.
no. we had this several times. Such packages will not be accepted within bpo. 

Alex
 

_______________________________________________
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to