Hi I would like to contribute to this bug.

The current package version in unstable is 2.4.1+dfsg-3.

If I understand correctly
https://wiki.debian.org/DebianMentorsFaq#What_does_.2BIBw-dfsg.2BIB0_in_the_version_string_mean.3F,
we would issue the 2.4.1+dfsg-4 version.

I have cloned the repo
git://anonscm.debian.org/pkg-javascript/node-lodash.git

I see this commit: abcc478dad9eb33aaed9a92aa7b55d3f5f9cbafe matches the
released version 2.4.1+dfsg-3 so I'd tag it (as git-buildpackage would
do) as "debian/2.4.1+dfsg-3"

Next I'd create branch from there with branch name "debian/sid" and work
on that that branch to avoid interfering with the master branch.

Any comments ?

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to