On Wednesday 02 November 2016 01:46 PM, Paolo Greppi wrote:
> For this one it seems the master branch has some commits targeting
> experimental (4.3.0+dfsg-1 and 3.9.3+dfsg-1) that have not made it to to
> sid yet:
> https://anonscm.debian.org/git/pkg-javascript/node-lodash.git/tree/debian/changelog
> 
> My intention was to apply the patch and close
> https://bugs.debian.org/cgi-bin/bugreport.cgi?bug=841698 with the most
> limited changes possible, i.e. 2.4.1+dfsg-3 -> 2.4.1+dfsg-4
> 
> This guarantees that it does not get kicked out of testing on
> 2016-12-05, whether we manage to do the maneuver you describe by that
> date, or not.
> 
> The patch can be also applied to the master branch so that it's there
> when work on 4.3.0+dfsg-x resumes.
> 
> Please let me know if this has any value.

Ok, then you can make a branch from current version in sid and upload
the package. I suggest master-2.4 as the branch name. Apply the change
to master branch as well so we are not hit again.

Attachment: signature.asc
Description: OpenPGP digital signature

-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to