Package: node-js-yaml
Version: 3.6.1+dfsg-1
Severity: grave
Justification: renders package unusable

Dear Maintainer,

Node-js-yaml is currently uninstallable in unstable due to a tight dependency
on node-esprima (< 3.0.0), when the current version of node-esprima in unstable
is 3.1.0.

The upstream testsuite passes fine with v3.1.0 of node-esprima, so it should be
fine to just drop the (<3.0.0) dependency.



-- System Information:
Debian Release: stretch/sid
  APT prefers xenial-updates
  APT policy: (500, 'xenial-updates'), (500, 'xenial-security'), (500, 
'xenial'), (100, 'xenial-backports')
Architecture: amd64 (x86_64)
Foreign Architectures: i386

Kernel: Linux 4.4.0-24-generic (SMP w/4 CPU cores)
Locale: LANG=en_US.UTF-8, LC_CTYPE=en_US.UTF-8 (charmap=UTF-8)
Shell: /bin/sh linked to /bin/dash
Init: systemd (via /run/systemd/system)

Pkg-javascript-devel mailing list

Reply via email to