2016-11-11 20:48 GMT+01:00 Ross Gammon <rossgam...@mail.dk>:

> Package: node-js-yaml
> Version: 3.6.1+dfsg-1
> Severity: grave
> Justification: renders package unusable
>
> Dear Maintainer,
>
> Node-js-yaml is currently uninstallable in unstable due to a tight
> dependency
> on node-esprima (< 3.0.0), when the current version of node-esprima in
> unstable
> is 3.1.0.
>
> The upstream testsuite passes fine with v3.1.0 of node-esprima, so it
> should be
> fine to just drop the (<3.0.0) dependency.
>
> Regards,
>
> Ross
>
>
You're the node-js-yaml maintainer - do you need help ?

Jérémy
-- 
Pkg-javascript-devel mailing list
Pkg-javascript-devel@lists.alioth.debian.org
http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/pkg-javascript-devel

Reply via email to